FAQ SearchLogin
Tuxera Home
View unanswered posts | View active topics It is currently Sun Aug 01, 2021 22:40



Post new topic Reply to topic  [ 2 posts ] 
no_def_opts : Not Working 
Author Message

Joined: Thu Jun 24, 2010 12:33
Posts: 14
Post no_def_opts : Not Working
Hi,

I tried to do chmod on files mounted with ntfs-3g filesystem.
Then , in manual i read about silent feature.

I tried to mount using "no_def_opts" , but still i couldn't able to
do chmod on files , even i am not getting any warning or error message.

Is this a known bug or we need to follow some other steps
also.


Tue Jul 06, 2010 07:37
Profile
NTFS-3G Lead Developer

Joined: Tue Sep 04, 2007 17:22
Posts: 1286
Post Re: no_def_opts : Not Working
Hi,

Quote:
I tried to mount using "no_def_opts" , but still i couldn't able to
do chmod on files , even i am not getting any warning or error message.


The purpose of "no_def_opts" is indeed to suppress warnings when using chmod without defining the users.

chmod requires to know how the current user and group have to be recorded. This is impossible if you have not defined the ntfs way of recording users and groups.

Regards

Jean-Pierre


Tue Jul 06, 2010 09:13
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Original forum style by Vjacheslav Trushkin.