FAQ SearchLogin
Tuxera Home
View unanswered posts | View active topics It is currently Sun Nov 29, 2020 00:51



Post new topic Reply to topic  [ 2 posts ] 
Installation problem on FreeBSD 6.0 
Author Message

Joined: Wed Aug 26, 2009 07:24
Posts: 1
Post Installation problem on FreeBSD 6.0
Hello,
when i'm trying to install fusefs-ntfs on my freebsd 6.0 i have a problem installing fusefs-libs-2.7.4 (from ports and from package)

From ports:
===> fusefs-ntfs-2009.4.4 depends on package: fusefs-libs>=2.7.2 - not found
===> Verifying install for fusefs-libs>=2.7.2 in /usr/ports/sysutils/fusefs-libs
===> Patching for fusefs-libs-2.7.4

-e 's,-lpthread,-pthread,' -e 's,-D_FILE_OFFSET_BITS=64,-D_FILE_OFFSET_BITS=64 ,' /usr/ports/sysutils/fusefs-libs/work/fuse-2.7.4/fuse.pc.in
-e: not found
*** Error code 127

From package:
# pkg_add fusefs-ntfs-2009.4.4.tbz
pkg_add: could not find package pkg-config-0.23_1 !
pkg_add: could not find package libublio-20070103 !
pkg_add: could not find package pkg-config-0.23_1 !
pkg_add: autoload of dependency '/home/ttt/fusefs-libs-2.7.4.tbz' failed!

# pkg_add -n fusefs-libs-2.7.4.tbz
Requested space: 429868 bytes, free space: 4847835136 bytes in /var/tmp/instmp.c2FPL3
pkg_add: package bsdpan-Compress-Raw-Zlib-2.003 has no origin recorded
pkg_add: package bsdpan-Compress-Zlib-2.003 has no origin recorded
pkg_add: package bsdpan-HTML-Parser-3.56 has no origin recorded
pkg_add: package bsdpan-HTML-Tagset-3.10 has no origin recorded
pkg_add: package bsdpan-IO-Compress-Base-2.003 has no origin recorded
pkg_add: package bsdpan-IO-Compress-Zlib-2.003 has no origin recorded
pkg_add: package bsdpan-URI-1.35 has no origin recorded
pkg_add: package bsdpan-libwww-perl-5.805 has no origin recorded
Package 'fusefs-libs-2.7.4' depends on 'pkg-config-0.23_1' with 'devel/pkg-config' origin.
pkg_add: package bsdpan-Compress-Raw-Zlib-2.003 has no origin recorded
pkg_add: package bsdpan-Compress-Zlib-2.003 has no origin recorded
pkg_add: package bsdpan-HTML-Parser-3.56 has no origin recorded
pkg_add: package bsdpan-HTML-Tagset-3.10 has no origin recorded
pkg_add: package bsdpan-IO-Compress-Base-2.003 has no origin recorded
pkg_add: package bsdpan-IO-Compress-Zlib-2.003 has no origin recorded
pkg_add: package bsdpan-URI-1.35 has no origin recorded
pkg_add: package bsdpan-libwww-perl-5.805 has no origin recorded
and was not found.
Package 'fusefs-libs-2.7.4' depends on 'libiconv-1.13.1' with 'converters/libiconv' origin.
pkg_add: package bsdpan-Compress-Raw-Zlib-2.003 has no origin recorded
pkg_add: package bsdpan-Compress-Zlib-2.003 has no origin recorded
pkg_add: package bsdpan-HTML-Parser-3.56 has no origin recorded
pkg_add: package bsdpan-HTML-Tagset-3.10 has no origin recorded
pkg_add: package bsdpan-IO-Compress-Base-2.003 has no origin recorded
pkg_add: package bsdpan-IO-Compress-Zlib-2.003 has no origin recorded
pkg_add: package bsdpan-URI-1.35 has no origin recorded
pkg_add: package bsdpan-libwww-perl-5.805 has no origin recorded
- already installed.
pkg_add: 1 package addition(s) failed

Could you please help me?


Wed Aug 26, 2009 07:45
Profile

Joined: Sat Jul 28, 2007 19:48
Posts: 33
Post Re: Installation problem on FreeBSD 6.0
Why do you use a quite old FreeBSD version? Try switch to 6.4 or 7.2.


Sat Oct 03, 2009 18:42
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Original forum style by Vjacheslav Trushkin.