FAQ SearchLogin
Tuxera Home
View unanswered posts | View active topics It is currently Fri Jan 22, 2021 09:29



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 
NTFS volume fails to mount under OSX 10.6.2 Tuxera 2010.1 
Author Message

Joined: Wed Feb 17, 2010 06:06
Posts: 1
Post NTFS volume fails to mount under OSX 10.6.2 Tuxera 2010.1
I installed Tuxera 2010.1 without difficulty and licensed it. However, when I try to use it with a NTFS volume (already formatted 1TB external USB drive) that mounts OK on Windows, I get the same error I got before I installed Tuxera. That error is a dialog box with a Stop Sign and exclamation point, and the text:

"The disk you inserted was not readable by this computer."

I tried to find a Tuxera log file in /Library/Logs or ~/Library/Logs, and neither seemed to have one.

How can I know if your NTFS driver is getting involved? Is there a way I can try to manually mount this device and see the errors? What else do you suggest?

Thanks.

P


Wed Feb 17, 2010 06:19
Profile
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Original forum style by Vjacheslav Trushkin.