FAQ SearchLogin
Tuxera Home
View unanswered posts | View active topics It is currently Sat Jun 19, 2021 23:40

Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 
ext. disk went from read-only to unreadable/unpartitioned 
Author Message

Joined: Sat May 30, 2015 12:11
Posts: 1
Post ext. disk went from read-only to unreadable/unpartitioned
Hi , i was working on my external hard drive formatted in NTFS and I don't know why but after rebooting my Mac ( MBP 15" on maverick 10.9.5) the disk became in read-only mode. I have other external hard drives formatted in NTFS that i use on my Mac with tuxera without any problem. I try to reinstall tuxera didn't work. I install the latest version of tuxera, it didn't work either. I tried to look for a solution and I found the Tuxera FAQ: saying the following when the disk is read-only:

The most common reason why Tuxera NTFS for Mac doesn’t mount an NTFS volume is that it contains errors or inconsistencies. These problems can occur if you detach a hard drive from a computer without unmounting it first (“Safe remove hardware” in Windows, the eject button next to the volume in Mac OS X). They can also occur if your operating system crashes, or if your computer otherwise shuts down abnormally.
To recover from this situation, please open Disk Utility as seen below, click on the target volume on the left hand panel, click on “First Aid” tab, and finally click “Repair Disk” at the bottom right corner.
sudo diskutil unmount force diskXsY
sudo /System/Library/Filesystems/fusefs_txantfs.fs/Support/ntfsck /dev/diskXsY (where diskXsY is the disk identifier that can be seen by clicking Disk Utility’s “Info” button)

I have typed the command lines and the disk was unmounted and then the terminal said

ntfsck 3011.12.9-mac
Checking NTFS Superblock ...
Failed to load $MFT: Input/output error
Couldn't open volume '/dev/disk2'!
Correcting errors...
Failed to load $MFT: Input/output error
Failed to startup volume: Input/output error
Failed to load $MFT: Input/output error
Volume is corrupt. You should run chkdsk.
ERROR(5): Opening '/dev/disk2' as NTFS failed: Input/output error
NTFS is inconsistent and repair could not be completed. Please report!

I tried to connect it on my virutal session of windows 7 with vmware but the disk is considered as unformatted! therefore the onnly thing that I'm proposed is to format my disk though i have very important thing on it!!! I was hesitating before for making a copy before doing somehing but I was pretty confident apply something that was considered as usual since it was on the tuxera FAQ!!!
So now what can i do???? buy a 100$ a data repair software which will certainly only be able to extract only raw data with unnames files???

or wait for having a real pc to connect and to apply chkdsk on the disk if recognized by magic?

thank you for your help

Sun May 31, 2015 18:51
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 6 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Original forum style by Vjacheslav Trushkin.