FAQ SearchLogin
Tuxera Home
View unanswered posts | View active topics It is currently Sat Sep 26, 2020 20:07



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 6 posts ] 
NTFS partition refuses to mount with NTFS-3g 
Author Message

Joined: Wed Sep 09, 2009 19:41
Posts: 5
Post NTFS partition refuses to mount with NTFS-3g
I have several ntfs partitions which all mount fine, but one of them will not, no matter what i do. I followed the instructions (fdisk, reboot to windows twice) as well as running several other tests and everything says my partition table is perfect and there are no errors on the disk.
The partition mounts fine with osx's read only driver, but ntfs-3g wont mount it at all. Is there something else i can try to get this working?


Thu Dec 10, 2009 22:05
Profile
Tuxera Developer

Joined: Sat Oct 06, 2007 09:24
Posts: 530
Post Re: NTFS partition refuses to mount with NTFS-3g
Does NTFS-3G display an error message when it attempts to mount this volume?
In that case, please paste the error message here, or it's impossible to know anything about the problem.


Thu Dec 10, 2009 22:47
Profile

Joined: Wed Sep 09, 2009 19:41
Posts: 5
Post Re: NTFS partition refuses to mount with NTFS-3g
This is the window that pops up when i try to mount the partition:
Image

The Console didnt have anything relevant, is there a log file somewhere?


Fri Dec 11, 2009 21:24
Profile

Joined: Wed Sep 09, 2009 19:41
Posts: 5
Post Re: NTFS partition refuses to mount with NTFS-3g
Bump :mrgreen:


Mon Dec 14, 2009 19:36
Profile
Tuxera Developer

Joined: Sat Oct 06, 2007 09:24
Posts: 530
Post Re: NTFS partition refuses to mount with NTFS-3g
Hi,

Which version of NTFS-3G is this?
From the screenshot, it seems like it's mounting a /dev/diskXsY device, which is not the expected behaviour in the latest release (2009.11.14).

I won't be able to help you with older releases, so please make sure that you have version 2009.11.14. You can get it here: http://macntfs-3g.blogspot.com

- Erik

P.S. By the way... your fonts look really weird. ;)


Tue Dec 15, 2009 04:42
Profile

Joined: Wed Sep 09, 2009 19:41
Posts: 5
Post Re: NTFS partition refuses to mount with NTFS-3g
Odd, i've had this issue with the past few versions of ntfs-3g, but this last update fixed me up (so far at least). I had to go dig up a x64 build of macfuse, but now everything is reading/writing just fine.
Thanks!

About my fonts, i changed the system font in SL to Stone. Partially because Lucida is getting old and partially just because i can :P
Image


Tue Dec 15, 2009 23:03
Profile
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 6 posts ] 


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Original forum style by Vjacheslav Trushkin.