FAQ SearchLogin
Tuxera Home
View unanswered posts | View active topics It is currently Sat Jan 16, 2021 04:53

Post new topic Reply to topic  [ 3 posts ] 
NTFS-3g Not Found 
Author Message

Joined: Sun Mar 15, 2009 02:32
Posts: 2
Post NTFS-3g Not Found
I installed the latest stable version is 2009.2.1 of ntfs-3g on a fedora machine with kernel
version 2.6.15-1.2054_fc5. The config script gave no errors and ate the end it told me it
was ok the run make. I did and got no errors. I still can't mount my XP partition that
lives on the other half of the hard drive. This XP is an OEM installed NTFS so I know it is
there. After originally installing Fedora and grub (twice) I got the fedora to appear on the
grub menu and boot. The first install only windows and never gave a grub menu. Anyway,
I installed the ntfs-3g as an attempt to look at XP files from the fedora side. I downloaded the tar file in /tmp before running the configure script. I ran the make from there too because that is where the files were untarred. I noticed there are no ntfs-3g files in /sys/modules nor are there any in the kernal location where all of the other vfat, ext3 and so on lives.

when I run the command mount -t ntfs-3g /dev/hda1 /winxp (the /mnt is not required)
I still get "ntfs-3g invalid file system" . I get that message if I use hda2, hda3, or hda
as well. I also get this same message if I use vfat instead of nfs-3g.

Since I got no errors on the make, is my install in the wrong place?

The install instructions from the http://www.ntfs-3g.org/ website never said anything about location of install. I assumed the make file (as it should) would put things in proper locations. Doing a system wide find shows all ntfs-3g files and sub directories to
still be/only be in /tmp.

Sun Mar 15, 2009 02:52

Joined: Sun Mar 15, 2009 02:32
Posts: 2
Post Re: NTFS-3g Not Found
I am sorry, I did not run the 2nd make script as listed in the instructions. I have now ran the "make install" with no errors. The mount command as listed in my original post works
fine like it is supposed to. Please disregard my complaint/problem.


Sun Mar 15, 2009 03:06
Tuxera CTO

Joined: Tue Nov 21, 2006 23:15
Posts: 1648
Post Re: NTFS-3g Not Found
Hi Clint,

Thank you for sharing the solution. It can be useful for somebody else who has the same issue.

Regards, Szaka

Tue Mar 17, 2009 03:36
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 4 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Original forum style by Vjacheslav Trushkin.