FAQ SearchLogin
Tuxera Home
View unanswered posts | View active topics It is currently Sat Jan 16, 2021 04:51

Post new topic Reply to topic  [ 2 posts ] 
Can't mount remote NTFS external usb drive 
Author Message

Joined: Tue Mar 10, 2009 18:42
Posts: 1
Post Can't mount remote NTFS external usb drive
I apologize if this post has already made the rounds, but I have been banging my head on the wall for the past several days trying to get it to work and I can't seem to find a post that is working for me.

I have an NFS server running on Fedora 10, which has a NTFS external USB Drive attached to it. Here is the fdisk information on that disk:

Disk /dev/sdc: 120.0 GB, 120034123776 bytes
255 heads, 63 sectors/track, 14593 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Disk identifier: 0x5b6ac646

Device Boot Start End Blocks Id System
/dev/sdc1 * 1 14593 117218241 7 HPFS/NTFS

The drive is automounted in Fedora 10 as /media/Backups. Here is the information in my /etc/exports file:

What I am trying to do is mount that drive on my Ubuntu 8.04 server so that I can backup my server there. I also use the drive to backup my Fedora 10 system as well as a information on a Windows XP laptop.

On Ubuntu I created /mnt/backup so that I can mount the remote drive to there. I have tried using the following command:

sudo mount /mnt/backup -t ntfs-3g -rw -o umask=0000

I have also tried executing the same command, but replacing /dev/sdc1 with /media/Backups since that is where it is mounted on Fedora 10.

I keep receiving the following error message: ntfs-3g: Failed to access volume '': No such file or directory on both accounts.

I would really appreciate any assistance on this problem that I am having. I must point out that although I am not new to computer science, I am fairly new to the Linux world so please try to keep the explanations simple and possibly add the commands to run. Thanks.

Tue Mar 10, 2009 19:06
Tuxera CTO

Joined: Tue Nov 21, 2006 23:15
Posts: 1648
Post Re: Can't mount remote NTFS external usb drive
You need CIFS, not NTFS-3G.

Tue Mar 17, 2009 03:46
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 4 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Original forum style by Vjacheslav Trushkin.