FAQ SearchLogin
Tuxera Home
View unanswered posts | View active topics It is currently Sun Jan 17, 2021 21:43



Post new topic Reply to topic  [ 2 posts ] 
ntfs config problem under fc10 
Author Message

Joined: Fri Dec 05, 2008 21:22
Posts: 1
Post ntfs config problem under fc10
please see the link friend!

http://forums.fedoraforum.org/showthread.php?t=206242


Fri Dec 05, 2008 22:44
Profile
Tuxera CTO

Joined: Tue Nov 21, 2006 23:15
Posts: 1648
Post 
Here is the explanation, copy-pasted from that page:

Quote:
Failed to read last sector (58556861): Invalid argument
HINTS: Either the volume is a RAID/LDM but it wasn't setup yet,
or it was not setup correctly (e.g. by not using mdadm --build ...),
or a wrong device is tried to be mounted,
or the partition table is corrupt (partition is smaller than NTFS),
or the NTFS boot sector is corrupt (NTFS size is not valid).
Failed to mount '/dev/dm-7': Invalid argument
The device '/dev/dm-7' doesn't have a valid NTFS.
Maybe you selected the wrong device? Or the whole disk instead of a
partition (e.g. /dev/hda, not /dev/hda1)? Or the other way around?


Sat Dec 06, 2008 00:09
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Original forum style by Vjacheslav Trushkin.