FAQ SearchLogin
Tuxera Home
View unanswered posts | View active topics It is currently Mon Dec 17, 2018 17:58



Post new topic Reply to topic  [ 2 posts ] 
the windows_names option is ignored 
Author Message

Joined: Mon May 15, 2017 08:49
Posts: 2
Post the windows_names option is ignored
kernel 4.10.13
ntfs-3g 2017.3.23
util-linux 2.29.2
fuse 2.9.7

ntfs-3g configuration: ./configure --enable-lib --enable-util --disable-example
fuse configuration: ./configure \
--disable-ldconfig \
--disable-static \
--with-fuse=external \
--enable-posix-acls \
--enable-extras \

mount -t ntfs-3g -o windows_names
mount -o windows_names
ntfs-3g -o windows_names

the option is ignored, no windows_names in mount's output, as if the option was not specified

an example from mount's output:
/dev/sda1 on /mnt/ntfspartition type fuseblk (rw,nosuid,nodev,relatime,user_id=0,group_id=0,allow_other,blksize=4096)


Mon May 15, 2017 09:05
Profile

Joined: Mon May 15, 2017 08:49
Posts: 2
Post Re: the windows_names option is ignored
it works.

i thought that it was ignored because i did not see the option in the mount output.

from the journal:

ntfs-3g[PID]: Mount options: rw,allow_other,nonempty,relatime,fsname=/dev/sdm3,blkdev,blksize=4096
ntfs-3g[PID]: Cmdline options: rw,windows_names


Sun Oct 01, 2017 11:48
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: Google [Bot] and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Original forum style by Vjacheslav Trushkin.