FAQ SearchLogin
Tuxera Home
View unanswered posts | View active topics It is currently Wed May 12, 2021 01:58



Post new topic Reply to topic  [ 2 posts ] 
Corrupted file problem 
Author Message

Joined: Fri Jun 06, 2014 03:25
Posts: 2
Post Corrupted file problem
Hi,

One of my NTFS-formatted external hard drives is starting to break (many disk sectors are going bad), so I've been copying the contents to an identical (good) drive, also NTFS-formatted.

The problem I'm having is that whenever a corrupted file is encountered during copying, I have to skip the file in my file manager, and after that the copying speed decreases to approximately half, and stays at that speed.

If a corrupted file isn't encountered at all, the copying speed stays at approximately 15MB/s, but if a corrupted file is encountered, the speed always drops to approximately 7MB/s, and never increases. The only way to make the copying speed 15MB/s again is to detach and then re-attach the external hard drives.

Is there a solution to this problem? I'm happy to go through my syslog file for the relevant ntfs-3g entries if necessary.

Thanks

Nick


Fri Jun 06, 2014 03:52
Profile

Joined: Fri Jun 06, 2014 03:25
Posts: 2
Post Re: Corrupted file problem
Is anyone there?


Tue Jun 10, 2014 01:49
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Original forum style by Vjacheslav Trushkin.