FAQ SearchLogin
Tuxera Home
View unanswered posts | View active topics It is currently Sun Aug 18, 2019 23:18


Post new topic  [ 443 topics ] 
Go to page 1, 2, 3, 4, 5 ... 9  Next
Installation & Mount Problems on Linux 
 Topics   Author   Replies   Views   Last post 
No new posts the windows_names option is ignored

bugreport

1

5773

Sun Oct 01, 2017 11:48

bugreport View the latest post

No new posts External HDD won't mount, Linux or Windows 10....

blueinca99

1

8497

Tue Aug 30, 2016 20:48

jpa View the latest post

No new posts \$Extend\$MYLOG

craigbarkhouse

4

8242

Thu Aug 18, 2016 21:53

craigbarkhouse View the latest post

No new posts ntfsclone reports "No such device" error

lamar

3

6323

Sat Aug 06, 2016 22:21

lamar View the latest post

No new posts Unable to mount Tuxera-NTFS partition on Windows 10

Thuaug

4

7987

Fri Aug 05, 2016 20:05

Thuaug View the latest post

No new posts mount Windows 2012 NTFS based volume on linux 7

ivandevloo

1

7945

Mon May 30, 2016 18:39

jpa View the latest post

No new posts Win 10: Windows is hibernated, refused to mount.

burdi01

9

30919

Fri Apr 22, 2016 12:29

aappunjab View the latest post

No new posts RPi2: Failed to write lock '/dev/sda1': Permission denied

kirill

6

12593

Thu Mar 10, 2016 19:58

jpa View the latest post

No new posts Typo in FAQ ?

UlfZibis

5

12066

Fri Feb 05, 2016 07:23

tom.ty89 View the latest post

No new posts Failed to access volume RPi 2

Roberto

4

16550

Fri Oct 30, 2015 00:45

Roberto View the latest post

No new posts Only folders but no files

omaresch

1

8455

Mon Oct 19, 2015 08:31

jpa View the latest post

No new posts NTFS partition mounted but its contents are not displayed

bilaljml

12

24467

Tue Aug 04, 2015 16:08

bilaljml View the latest post

No new posts Solution to mount from standard user

UlfZibis

0

18933

Tue Jun 23, 2015 00:18

UlfZibis View the latest post

No new posts Usermapping Windows Vista <-> Ubuntu

UlfZibis

9

19635

Tue Jun 02, 2015 12:25

jpa View the latest post

No new posts Maybe add 4th parameter in UserMapping

UlfZibis

1

8462

Sun May 31, 2015 15:32

UlfZibis View the latest post

No new posts Please enhance or add new inherit option

UlfZibis

3

10425

Sun May 24, 2015 22:05

jpa View the latest post

No new posts Why different Linux owners with same Windows owner?

UlfZibis

3

10254

Tue May 19, 2015 20:02

UlfZibis View the latest post

No new posts Spelling bug in secaudit

UlfZibis

1

7817

Fri Apr 24, 2015 21:01

jpa View the latest post

No new posts Attachment(s) mount.ntfs-3g errors when passed -s

shanmu

5

15030

Thu Apr 16, 2015 11:46

js_mr View the latest post

No new posts Attachment(s) Unable mount 4KB sector size USB Truecrypted HD on Odroid C1

ntfs3gfan

7

19266

Thu Feb 05, 2015 23:04

jpa View the latest post

No new posts "freeing unallocated memory" error in secaudit on Windows

Gothmog

1

8636

Fri Jan 30, 2015 22:54

jpa View the latest post

No new posts Attachment(s) Inherit option not working for me

jorgk3

13

21845

Sat Jan 24, 2015 21:29

jorgk3 View the latest post

No new posts Attachment(s) version 2013.1.13 mount fails on gentoo

cengique

9

19812

Sat Jan 10, 2015 18:19

cengique View the latest post

No new posts Centos 6 ntfs-3g update on 16 Nov - ntfs no longer mounting

TrevorFurnell

2

17415

Mon Nov 24, 2014 12:23

delannoy View the latest post

No new posts Mount by UUID

jocala

0

21999

Mon Nov 10, 2014 19:27

jocala View the latest post

No new posts Attachment(s) ntfs-3g Input/output error

vortexge

7

22794

Tue Nov 04, 2014 09:40

jpa View the latest post

No new posts Dual Hibernation, almost! How 2 force unmount/close handles?

dreamcat4

7

22481

Sun Oct 19, 2014 12:32

dreamcat4 View the latest post

No new posts Refuses to mount RW in presence of HIBERFILE.SYS

dreamcat4

5

16444

Mon Oct 13, 2014 21:50

jpa View the latest post

No new posts ntfs-3g mounted base partition as problem for tuxonice?

Manuel Krause

4

14043

Thu Oct 02, 2014 02:14

Manuel Krause View the latest post

No new posts [PATCH] Fix mount when hibernated and read-only option set

jbruchon

4

14050

Sat Aug 16, 2014 18:28

jpa View the latest post

No new posts Attachment(s) Inherit privileges from parent folder for new created files

[ Go to pageGo to page: 1, 2, 3 ]

UlfZibis

70

114503

Sun Jun 29, 2014 17:14

UlfZibis View the latest post

No new posts No ntfs-3g commands to mount partition read/write work

F27

12

29707

Wed Jun 11, 2014 17:06

jpa View the latest post

No new posts Write-only on group/other files with "permissons" set

Alad

11

24800

Mon Jun 02, 2014 23:02

Alad View the latest post

No new posts Can't mount partition but ntfscat is working

gcharot

1

12110

Tue May 27, 2014 08:40

jpa View the latest post

No new posts Please let secaudit -v show Windows SID + GID

UlfZibis

3

11076

Sat May 17, 2014 15:54

UlfZibis View the latest post

No new posts Same result for move with ntfs-3g vs. Windows

UlfZibis

1

9007

Mon May 12, 2014 16:12

UlfZibis View the latest post

No new posts Where is tools.zip?

charlweed

1

9230

Sun Apr 20, 2014 09:10

jpa View the latest post

No new posts ntfsprogs refusing to modify a win7 filesystem

jsteph

2

11132

Thu Apr 17, 2014 02:31

jsteph View the latest post

No new posts Cannot mount NTFS with the Sticky bit

r5_

4

13854

Mon Apr 07, 2014 21:58

r5_ View the latest post

No new posts Attachment(s) How to apply access to E:\Users\Public for all Linux acounts

UlfZibis

16

28755

Mon Apr 07, 2014 14:20

UlfZibis View the latest post

No new posts UltraDefrag Port on Linux - error: ‘MS_RDONLY’ undeclared

bab5470

4

17386

Tue Mar 25, 2014 06:16

efillman View the latest post

No new posts GPT 2TB automagic ntfsresize $MFTMirr

malina

6

21252

Mon Jan 20, 2014 21:32

malina View the latest post

No new posts Attachment(s) Cannot mount an previously cloned image

mathfeel

20

54913

Sun Jan 19, 2014 14:36

malina View the latest post

No new posts Attachment(s) ntfsdecrypt does not build against libgcrypt-1.6

marienz

2

14835

Fri Jan 10, 2014 12:30

jpa View the latest post

No new posts Strange error using ntfs-3g

bcossins

1

11179

Fri Jan 03, 2014 22:52

jpa View the latest post

No new posts How to mount an NTFS directory instead of a partition

kirk1216

0

13743

Thu Nov 21, 2013 18:43

kirk1216 View the latest post

No new posts Mounting Windows Spanned Volume (8 LUN's) in RHEL 6.4

bom_redhat

1

11114

Tue Sep 24, 2013 21:34

jpa View the latest post

No new posts NTFS signature is missing.

pr0t

2

16528

Wed Aug 14, 2013 00:22

pr0t View the latest post

No new posts cross compile failed

chu

1

12238

Wed Jul 31, 2013 14:19

jpa View the latest post

No new posts Compilation under Windows

ma1

9

24166

Fri Jul 26, 2013 22:39

jpa View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 443 topics ]  Go to page 1, 2, 3, 4, 5 ... 9  Next


Who is online

Users browsing this forum: Google [Bot] and 5 guests


New posts New posts    No new posts No new posts    Announce Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ] New posts [ Locked ]    No new posts [ Locked ] No new posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Original forum style by Vjacheslav Trushkin.